Twitter Measurement API Paused
Incident Report for Branch
Resolved
We have received confirmation from Twitter that as of 2:26pm PT on August 5th Twitter has relaunched the MACT API. You should now be able to see conversion data in your third party Mobile Measurement Partners (MMPs) dashboards. Any campaigns that are running will continue to deliver as expected and are just as effective as they have been in the past.

Twitter has shared more detail here:
https://help.twitter.com/en/ads-settings

Please reach out to your Client Success Manager or support@branch.io if we may assist with any questions.
Posted 19 days ago. Aug 06, 2019 - 17:27 PDT
Monitoring
We have received notification from Twitter that they have identified an issue affecting the Twitter MMP API. As a precaution Twitter has temporarily paused install attributions sent through to Mobile Measurement Partners (MMPs) starting Friday, August 2nd at 3:03 PM PT. Twitter advises to use ads.twitter.com reporting attributions to evaluate campaign performance in the interim.

The Twitter team is currently working on a resolution and we will update this status page as we hear further.
Posted 23 days ago. Aug 02, 2019 - 17:11 PDT