Partial Commerce Event Incident
Incident Report for Branch
Resolved
The issue has been resolved, and mitigations are in place to provide backfills. Please contact your account manager or support@branch.io for further information.
Posted 4 months ago. Aug 27, 2018 - 17:38 PDT
Investigating
From Friday August 24th at 2pm PST - Monday August 27th at 4pm PST, a service that registers and processes commerce events such as Purchase and Add To Cart partially stopped publishing events. This did not impact all customers. Customers impacted are those using the BNCCommerceEvent (iOS) and BNCPurchasedEvent (Android) tracking events.

Impacted products are Data Feeds, Dashboard, Data Export API and Universal Ads. We are currently evaluating backfill opportunities to capture and will provide updates.
Posted 4 months ago. Aug 27, 2018 - 17:27 PDT