Reporting Analytics Errors
Incident Report for Branch
Resolved
Access to reporting data has been restored as of 2:28pm PT. This issue affected temporary accessibility to reporting analytics only, via Dashboard and Query API, and all other systems were unaffected.
Posted 18 days ago. Aug 07, 2019 - 15:48 PDT
Monitoring
An applied fix is showing improved accessibility to reporting. We are monitoring the improvement and will provide further update when fully resolved.
Posted 18 days ago. Aug 07, 2019 - 14:43 PDT
Identified
The core issue has been identified and we are working to restore reporting accessibility. Estimated time until resolution is not yet available.
Posted 18 days ago. Aug 07, 2019 - 13:09 PDT
Update
We are continuing to investigate this issue.
Posted 18 days ago. Aug 07, 2019 - 11:57 PDT
Update
We are continuing to investigate this issue.
Posted 18 days ago. Aug 07, 2019 - 10:51 PDT
Investigating
Starting at 5:30am PT we were alerted of increased latency and instability of our analytics and reporting dashboards. Customers logging in to access their analytics through our dashboard or Query API may be experiencing higher than normal load times or failures. Our engineering team is working to resolve the issue.
Posted 18 days ago. Aug 07, 2019 - 10:26 PDT
This incident affected: Dashboard.