Delayed Webhook Delivery
Incident Report for Branch
Resolved
We continue to expect that all delayed webhook events will be cleared by 8 pm PT. At this time, our analysis indicates that no data was lost during this service interruption.

We sincerely apologize to all our partners for the inconvenience, and have added additional alerting to our systems to prevent similar incidents in the future. Please contact us at support@branch.io with any further questions or concerns.
Posted about 1 year ago. Oct 27, 2017 - 18:49 PDT
Investigating
We have discovered an issue that caused 50% webhooks for the past two days to be delayed. We are currently processing the backlog of events, and anticipate the queue to be empty by 8 pm PT. Until this time, 50% of new webhook events will also continue to see delays.
Posted about 1 year ago. Oct 27, 2017 - 12:57 PDT