Link Latency Issue
Incident Report for Branch
Resolved
Link redirection times have remained at normal state since recovery at 8:30am PT. This issue has been resolved.
Posted 30 days ago. Jun 20, 2019 - 11:52 PDT
Monitoring
From 7:20am PT to 8:30am PT, linking and deepview service experienced latency and some errors. During this period some links were failing to load or taking longer to redirect. Engineering is actively investigating root cause.
Posted about 1 month ago. Jun 20, 2019 - 08:57 PDT
This incident affected: Link Redirection.