Degraded Link Redirection
Incident Report for Branch
Resolved
Between 2:58pm and 3:18pm PT we experienced a high volume of timeouts for some link redirections. We have resolved the issue and link redirection has returned to normal.
Posted 8 months ago. May 07, 2018 - 15:27 PDT
Identified
We have identified an issue that is currently causing some link redirections to fail. We're rolling back a recent change that is the likely cause.
Posted 8 months ago. May 07, 2018 - 15:15 PDT
This incident affected: Link Redirection.