Dashboard Reporting Analytics Errors
Incident Report for Branch
Resolved
Following the recent improvements, Analytics and reporting web dashboards have stabilized. The issue is resolved and we will be continuing additional infrastructure enhancements over the next few weeks.
Posted 9 days ago. Aug 16, 2019 - 17:08 PDT
Update
We have implemented several improvements to the Analytics infrastructure and are continuing to assess progress. Dashboard reporting is generally available with occasional latency.
Posted 12 days ago. Aug 13, 2019 - 21:40 PDT
Monitoring
Increased timeouts and latencies impacting the reporting dashboards should be resolved. We apologize for these issues and we're continuing to monitor this system. The engineering team has identified a failing internal system component responsible for retrieving and serving reporting analytics which is responding much slower than normal. Right now the dashboard is available and accessible, but may be slower to respond than normal. We are continuing to work to restore response times back to normal levels.
Posted 13 days ago. Aug 12, 2019 - 04:44 PDT
Investigating
We're aware of increased error rates and timeouts impacting the Analytics and reporting web dashboards. Our engineering team is currently investigating.
Posted 13 days ago. Aug 12, 2019 - 04:19 PDT
This incident affected: Dashboard.