API Outage
Incident Report for Branch
Resolved
There was a configuration change made on the global CDN which had a negative impact on SSL traffic to Branch API. We have identified and reverted the change, and API returned to normal service by 4:08pm PT.
Posted Aug 06, 2019 - 16:20 PDT
Investigating
Starting at 2:50pm PT we began seeing SSL connections failing on our CDN. This is impacting the Branch API. Our engineering team is actively working to restore service. This is not impacting Links or TUNE integrations.
Posted Aug 06, 2019 - 15:14 PDT
This incident affected: API.