Dashboard Interruption
Incident Report for Branch
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 17, 2019 - 17:20 PST
Identified
Between 5:07 and 5:19 pm PT, our dashboard was temporarily inaccessible for some users.

Our team performed a rollback, and the issue has been resolved
Posted 8 months ago. Jan 17, 2019 - 17:19 PST
This incident affected: Dashboard.