Webhooks temporarily paused
Incident Report for Branch
Resolved
Webhook re-firing from the affected period is now complete.
Posted 16 days ago. Sep 30, 2019 - 17:20 PDT
Monitoring
From 9:40am to 10:00am PT we temporarily paused the firing of postbacks. Engineering determined root cause and has applied a fix. We are working to re-fire any postbacks during the incident and will be monitoring the service until all postbacks are caught up.
Posted 16 days ago. Sep 30, 2019 - 11:00 PDT
Investigating
Starting at 8:30am PT, we observed an issue firing webhooks. We have paused this service as our engineering team works on restoring our webhook service in full.
Posted 16 days ago. Sep 30, 2019 - 09:54 PDT
This incident affected: Webhooks.