API & Link Service Disruption
Incident Report for Branch
Resolved
We have identified no ongoing service issues. Please reach out to our Integrations team with any concerns: https://support.branch.io/
Posted 11 months ago. Jan 25, 2018 - 17:56 PST
Monitoring
Service rate has returned to 100% as of 5:20 PM PT. We are continuing to investigate impacted systems
Posted 11 months ago. Jan 25, 2018 - 17:25 PST
Investigating
Our engineering team is investigating a production database issue. We’re currently seeing a drop to about 50% SR since 4:59PM PT
Posted 11 months ago. Jan 25, 2018 - 16:59 PST