API Latency
Incident Report for Branch
Resolved
At 9:34am PT, latency and success rates have returned to normal levels. There was a failing API component that was causing the system to timeout / slowdown. This failing component has been fixed, and the engineering team is investigating the core failure and root cause.
Posted 21 days ago. Aug 04, 2019 - 09:45 PDT
Investigating
Starting at 8:40am PT, we are seeing increased latency on the Branch API. We are investigating.
Posted 21 days ago. Aug 04, 2019 - 09:41 PDT
This incident affected: API.