API Latency
Incident Report for Branch
Resolved
The system remains stable, this issue has been resolved.
Posted Oct 15, 2019 - 10:08 PDT
Monitoring
From 8:35am to 9:00am PT, we encountered high error rates on Branch API. The system has stabilized and we are actively monitoring status.
Posted Oct 15, 2019 - 09:09 PDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 08:56 PDT
Investigating
Starting at 8:35am PT we started seeing high latency on Branch API. We are currently investigating. This may cause errors and timeouts. This impacts Branch attribution, deep-linking and Journeys.
Posted Oct 15, 2019 - 08:55 PDT
This incident affected: API.