API Gateway Errors
Incident Report for Branch
Resolved
From 11:00am to 12:35pm PT, we encountered high error rates at the Branch API gateway. This would have resulted in reduced Branch event traffic, and customers would not have seen Journeys during this time. Branch link redirection and TUNE traffic were unaffected.
Posted Oct 13, 2019 - 13:03 PDT
Update
We are continuing investigation on increased error rates on Branch API.
Posted Oct 13, 2019 - 12:18 PDT
Investigating
We are investigating issues with API gateway including higher latency and errors.
Posted Oct 13, 2019 - 11:36 PDT
This incident affected: API and Journeys.