Journeys experiencing timeouts
Incident Report for Branch
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 31, 2019 - 15:01 PDT
Update
At 2:20PM PT there was a system deploy which unexpectedly increased latency of our WebSDK and Journeys load times. This was immediately detected by our alerting and we quickly rolled back the deployment. The team is investigating the root cause of the latency issues, and are holding off any changes until that is resolved. During 2:20PM - 2:43PM PT customers would have encountered higher than normal latencies and increased timeouts.
Posted 25 days ago. Jul 31, 2019 - 15:00 PDT
Investigating
Journeys and WebSDK is experiencing higher timeouts and error rates, the team is actively working to restore regular service.
Posted 25 days ago. Jul 31, 2019 - 14:49 PDT
This incident affected: Journeys.