API and Links Issue
Incident Report for Branch
Resolved
As of 9:48am PT, the API has recovered.
Posted Apr 22, 2020 - 10:09 PDT
Update
Links remain stable. TUNE-format links were not impacted. Work on API issue continuing.
Posted Apr 22, 2020 - 09:45 PDT
Investigating
As of 8:35am PT, we are investigating an issue with API and Links. Links have recovered as of 9:05am and we are continuing work on API recovery.
Posted Apr 22, 2020 - 09:23 PDT
This incident affected: API, Dashboard, Link Redirection, and Deep Linking.