Drop in Events data on the Branch Dashboard
Incident Report for Branch
Resolved
We’ve fixed the issues with our aggregate data store - dashboard analytics have returned to real-time.
Posted Mar 15, 2021 - 15:58 PDT
Monitoring
We've identified and fixed the root cause - we're expecting dashboard analytics to fully catch-up to real-time by 4 pm PT.
Posted Mar 15, 2021 - 12:58 PDT
Update
Our engineering team has identified an issue with the current version of our aggregate data store. We are continuing to work on a fix.
Posted Mar 15, 2021 - 10:40 PDT
Identified
We are continuing to investigate this issue. Our Engineering team has identified the root cause and is working on a fix.
Posted Mar 15, 2021 - 03:47 PDT
Investigating
Our engineering team is investigating an issue with pulling data from our aggregate data store since UTC 0:00 on March 14th, causing the Branch Dashboard to not display events for the hours after. There is no impact on attribution, no delay in webhooks, and no data loss.
Posted Mar 14, 2021 - 22:20 PDT
This incident affected: Dashboard.