Degraded Link Performance
Incident Report for Branch
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 30, 2019 - 07:46 PDT
Update
As of 7:40am PT, all links have recovered. Our team is investigating the root cause.
Posted 26 days ago. Jul 30, 2019 - 07:43 PDT
Monitoring
Beginning around 6:45am PT, a subset of links began timing out. Our engineering is actively investigating.
Posted 26 days ago. Jul 30, 2019 - 07:21 PDT
This incident affected: Link Redirection and Deep Linking.