Increase in error responses from Sendgrid ESP
Incident Report for Branch
Resolved
We are once again seeing successful requests
Posted Sep 05, 2023 - 11:45 PDT
Investigating
As of 10:05 am PST we started seeing an increase in error responses for Universal Email Campaign links for clients integrated Sendgrid services, this includes those using Sendgrid, Braze + Sendgrid, Klayvio and other ESPs utilizing sendgrid API. We have reported this issue to Sendgrid and will continue to work with them to a resolution.
Posted Sep 05, 2023 - 11:13 PDT