Webhooks Delayed
Incident Report for Branch
Resolved
Resolved: This issue is now resolved and we are resending webhooks for the time period affected (1:57pm - 2:50pm PT).
Posted about 2 months ago. May 21, 2019 - 17:12 PDT
Identified
Webhook service has been restored to normal as of 2:45pm PT. We're continuing to investigate firing of webhooks between 1:50pm and 2:45pm PT
Posted about 2 months ago. May 21, 2019 - 15:22 PDT
Investigating
Starting at 1:56pm PT, we observed an issue firing webhooks. Our engineering team is working on restoring full webhook service.
Posted about 2 months ago. May 21, 2019 - 14:48 PDT
This incident affected: Webhooks.