Delay in attribution
Incident Report for Branch
Resolved
We have confirmed Meta's service issues have begun resolving and we have restarted our attribution pipeline. Attribution data should start to flow into the Branch platform shortly, we anticipate the backlog will be fully processed by 5pm PST. No data was lost.
Posted Apr 03, 2024 - 14:40 PDT
Identified
We have identified a disruption in Meta Ads Service Status (https://metastatus.com/ads-transparency) resulting in large latency in response. To mitigate negative impacts we have paused our attribution pipelines until the disruption is resolved. This will result in a delay to attribution and webhooks across all Branch products, once Meta's disruption is resolved, attribution and webhooks will be funneled and properly processed.
Posted Apr 03, 2024 - 11:56 PDT
This incident affected: Webhooks.