Deep Linking & Attribution Issue
Incident Report for Branch
Resolved
As of 4:00 - 5:50PM PT there were increased errors and degraded matching in deep linking and attribution. The engineering team restored service back to normal at 5:50PM however there was noticeably higher latency. By 6:35PM PT, all latency had been restored to normal levels and all systems were fully operational.
Posted 7 months ago. Feb 09, 2019 - 18:58 PST
Investigating
At approximately 16:00 PT, we began observing increased error rates to our matching attribution service. Deep linking and attribution may be degraded as we work to restore service. Engineering is actively engaged.
Posted 7 months ago. Feb 09, 2019 - 18:24 PST
This incident affected: Deep Linking.