Increase in Latency from Oath API
Incident Report for Branch
Resolved
Attribution pipeline has returned to normal and customers should no longer experience a delay
Posted May 23, 2024 - 18:10 PDT
Identified
We have identified an issue originating with the Oath SAN API, resulting in a delay within the attribution pipeline. As a result customers may experience a delay in real time attribution data. We have notified Yahoo and have made adjustments to mitigate impact.
Posted May 23, 2024 - 17:07 PDT
This incident affected: Dashboard.