Facebook Data Delay
Incident Report for Branch
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 17:41 PDT
Update
We are seeing a reduction in latency, our teams are continuing to monitor and work with Meta for resolution.
Posted Sep 22, 2022 - 11:24 PDT
Monitoring
Since roughly 8 PM PST on 09/21, we are observing Meta Attribution API is slow in responding to the attribution claims. As a result, we’re seeing lower attribution for Meta campaigns. Our teams are continuously monitoring the Meta API response and have reached out to Meta for a resolution.
Posted Sep 22, 2022 - 08:19 PDT