Webhook Latency
Incident Report for Branch
Resolved
This issue is now resolved and all remaining webhooks will be sent over next few hours.
Posted Dec 06, 2019 - 17:27 PST
Monitoring
We determined the root cause of the issue and have implemented a fix. Webhooks will be re-fired over the next few hours with no loss, though may be significantly delayed.
Posted Dec 06, 2019 - 15:59 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2019 - 14:21 PST
Investigating
Starting at 1:25pm PT we stopped firing webhooks while our engineering teams is investigating and resolving an infrastructure related issue.
Posted Dec 06, 2019 - 14:13 PST
This incident affected: Webhooks.