Links Issue
Incident Report for Branch
Resolved
The root cause has been addressed and we are continuing to monitor.
Posted 10 days ago. Oct 06, 2019 - 11:40 PDT
Monitoring
From 9:45am to 10:30am PT, we encountered high error rates on Links. Link rates have stabilized and we are actively monitoring status.
Posted 10 days ago. Oct 06, 2019 - 11:07 PDT
This incident affected: Link Redirection.