Web Scraper Service Timeouts
Incident Report for Branch
Resolved
As of 12:45pm PT all link creation web scraping functionality has been fully restored. This root issue with the failing sub-service has been identified and our engineering team is implementing appropriate improvements to ensure this does not happen again.
Posted 8 months ago. May 01, 2018 - 13:30 PDT
Investigating
Starting around 9:40am PT, we began observing increased timeouts from our web scraping sub-service. Link redirection is unaffected, but new links that use our “auto_fetch” feature may have incomplete link data. We’re investigating and will update once we have a resolution.
Posted 8 months ago. May 01, 2018 - 12:48 PDT
This incident affected: Deep Linking.