Delay in real time data
Incident Report for Branch
Resolved
The issue has now been resolved. We expect real time data to catch up shortly.
Posted Feb 14, 2024 - 13:15 PST
Investigating
Around 11:55 am PST our engineering team identified an issue leading to a delay of displaying real time data within the dashboard. We are currently investigating
Posted Feb 14, 2024 - 12:47 PST