Branch Platform API Issues
Incident Report for Branch
Resolved
As of 2:08pm PT, systems have recovered.
Links encountered intermittent errors and latency between 12:20pm - 1:15pm PT which resulted in some links failing.
During 12:20pm - 2:08pm PT, API encountered intermittent errors and latency, affecting deferred deep linking, link creation, and some dashboard access issues.
Posted Apr 16, 2020 - 14:54 PDT
Investigating
Beginning around 12:25 PT we are encountering high API error rates. Engineering is actively investigating and addressing this. This is intermittently affecting dashboard, api and links.
Posted Apr 16, 2020 - 13:25 PDT
This incident affected: API and Dashboard.