Conversion Event Incident on Jan 24-27
Incident Report for Branch
Resolved
The root cause has been resolved, we will continue to work on backfilling to correct the data.
Posted Jan 27, 2022 - 17:58 PST
Identified
Between Jan 24 and Jan 27, Branch incorrectly processed some non-US conversion events as fraudulent. The impact is primarily with non-self-attributing networks (self-attributing networks including Facebook, Google, and Snap are not impacted). Dashboard visualizations, aggregate and log-level export products are impacted. We are currently working on a backfill to correct the data.
Posted Jan 27, 2022 - 13:33 PST