Links Issue
Incident Report for Branch
Resolved
From 7:15pm - 8:07pm PT we encountered high latency and errors on Links. The root cause has been addressed and we are continuing to monitor.
Posted 28 days ago. Aug 21, 2019 - 20:23 PDT
Update
We are encountering an increase in errors on Links, affecting redirection. Investigation is ongoing.
Posted 28 days ago. Aug 21, 2019 - 19:59 PDT
Investigating
Starting at 7:15pm PT, we are seeing increased latency on Links with some errors. We are investigating.
Posted 28 days ago. Aug 21, 2019 - 19:38 PDT
This incident affected: Link Redirection.