Issues accessing the Quick Links page on the Branch dashboard

Incident Report for Branch

Resolved

Our Engineering team was able to identify the issue and roll back the changes that led to this error. The quick links page is fully operational and users should be able to create and edit links without any errors.
Posted Jun 06, 2023 - 01:03 PDT

Investigating

We are investigating an issue that is causing an error while trying to access the Quick Links page on the Branch dashboard. Users will be unable to create new Quick links or edit existing links from the dashboard.
Posted Jun 05, 2023 - 23:12 PDT
This incident affected: Dashboard.