Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 27, 2023 - 14:01 PDT
Scheduled
In an effort to continue providing our customers with the most reliable service, Branch will have a planned upgrade with no impact to your end-users. The system upgrade will take roughly 1 hour between 2-3PM PST on July 27, 2023.
The following services will be paused:
Requests to Log Level Exports (Daily Export API and the Custom Query API) and Branch Aggregate API services Creating, saving and modifying new app accounts or user accounts settings Creating/editing Journeys campaigns Creating/editing webhooks/DIs, products/permissions, and ad networks Editing deepview configuration from the Dashboard API endpoints for: v1/app, v1/credits and v1/referrals Custom domain creation and cert renewal Billing app usage Dashboard partner management page
The Branch Dashboard will not be available during this time.
Requests to Log Level Exports and Branch Aggregate API services will return error codes. We recommend rerunning these jobs after the maintenance window is over, depending on the cadence of your current API calls.
Posted Jun 27, 2023 - 08:40 PDT
This scheduled maintenance affected: API, Dashboard, and Journeys.