Facebook API increase in error rates
Incident Report for Branch
Resolved
We now see a full recovery of the Facebook API. We will continue to monitor but all systems have returned to normal.
Posted Dec 11, 2024 - 12:45 PST
Monitoring
Starting around 9:55 AM PST we identified an increased failure response for callouts made to the Facebook API. We are seeing this API start to recover and will continue to monitor.
Posted Dec 11, 2024 - 10:45 PST