Drop in Tune Webhooks
Incident Report for Branch
Resolved
The Tune Webhook service is fully operational and delayed webhooks have been sent.
Posted Nov 22, 2019 - 02:11 PST
Monitoring
As of 1:02 AM PT Tune Webhook service has resumed. Webhooks may be delayed by 40 mins. We are continuing to monitor this issue.
Posted Nov 22, 2019 - 01:11 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2019 - 00:54 PST
Investigating
We're observing a drop in Tune Webhooks beginning at 12:11AM PT. Our Engineering team is investigating.
Posted Nov 22, 2019 - 00:45 PST
This incident affected: Webhooks.