Increase in error responses from Sendgrid ESP
Incident Report for Branch
Resolved
As of 1:40pm PST we see improvement on Sendgrid responses. We will continue to work with Sendgrid for RCA.
Posted Aug 07, 2023 - 13:51 PDT
Investigating
as of 8:00 am PST we are seeing an increase in error responses for Universal Email Campaign links for clients integrated Sendgrid services, this includes those using Sendgrid, Braze + Sendgrid ESPs. We have reached out to Sendgrid and will continue to work with them to resolve it.
Posted Aug 07, 2023 - 08:37 PDT