Attribution data missing for custom events on the Branch dashboard
Incident Report for Branch
Resolved
Our Engineering team has applied a fix and the custom events metrics should show up as expected on dashboard reports.
Posted Feb 19, 2024 - 23:12 PST
Investigating
As of 7.30 PM PT we are facing issues displaying custom event metrics on the dashboard. Users might see incorrect null values for custom events. Our Engineering team is currently investigating.
Posted Feb 19, 2024 - 21:39 PST
This incident affected: Dashboard.