Drop in SKAN messages for select ad partners
Incident Report for Branch
Resolved
A fix has been deployed and we will begin backfilling the data.
Posted Aug 11, 2023 - 15:07 PDT
Investigating
We have identified an issue resulting in SKAN messages not being processed for select ad partners starting August 9th 4:05pm PST
Affected ad partners include:
-Tiktok for Business
-Snap
-Moloco
-Ironsource
There is no data loss. We will begin reprocessing once the issue has been resolved.
Posted Aug 11, 2023 - 13:34 PDT