Webhooks Delayed
Incident Report for Branch
Resolved
As of 12pm PT, all services have fully recovered.
Posted 3 months ago. Jul 05, 2019 - 12:05 PDT
Investigating
Beginning 11:30am PT, a bad deploy caused an increased timeout rate to links, API services, and webhooks. Our team has deployed a patch, and services are returning to normal.
Posted 3 months ago. Jul 05, 2019 - 11:30 PDT
This incident affected: Deep Linking and Webhooks.