Platform-Specific Link Redirects
Incident Report for Branch
Resolved
We have identified that the link redirection issue was isolated to links created between 5:15 pm and 8:37 pm, PT on a few custom link domains. Users were redirected to the app's default fallback URL, rather than deep linked into the app.

This is now fixed and all link redirection should work as expected. If you continue to see issues, please write to us at integrations@branch.io.
Posted 6 months ago. Feb 08, 2018 - 22:00 PST
Monitoring
We are currently investigating reports of a few links redirecting to incorrect locations on specific platforms.
Posted 6 months ago. Feb 08, 2018 - 20:18 PST