Analytics Reports Intermittently Displaying
Incident Report for Branch
Resolved
This issue has been resolved and Analytics Reporting is current and available.
Posted 5 months ago. Apr 29, 2019 - 01:20 PDT
Investigating
We are investigating intermittent issues with some Analytics Reports loading as of 12am PDT. Data is still being recorded but access to reports may be delayed.
Posted 5 months ago. Apr 29, 2019 - 01:06 PDT
This incident affected: Dashboard.