Increase in Apple SAN responses

Incident Report for Branch

Resolved

Attribution has returned to normal
Posted Sep 18, 2023 - 15:44 PDT

Monitoring

We are starting to see responses return successfully, we will continue to monitor
Posted Sep 18, 2023 - 14:08 PDT

Investigating

Starting around 10:45am PST we are observing an increase in error responses from Apple SAN attribution callouts for Installs and Reinstalls and Opens. We have reached out to Apple and are currently investigating. Other SAN partners are not impacted.
Posted Sep 18, 2023 - 13:52 PDT