Elevated open and install error rates
Incident Report for Branch
Resolved
Our engineering team identified and resolved the issue. As of 9:15AM PT systems are once again fully operational. Open and Install requests by the SDK that experienced errors during this time will be processed on retry so no data loss is anticipated.
Posted Jan 23, 2024 - 09:38 PST
Investigating
As of 8:45AM PT, we are experiencing elevated error rates on our Open and Install API. Our engineering team is investigating.
Posted Jan 23, 2024 - 09:06 PST
This incident affected: API.