Daily Exports: some data not yet prepared for 1/23 - 1/25 UTC days. 1/26 may be delayed.
Incident Report for Branch
Resolved
CSVs for 1/23 have been generated and are available for the normal 7 day period, starting today.
Posted Jan 28, 2020 - 21:02 PST
Update
All CSVs are available for 1/24. We are still backfilling 1/23. Thank you for your patience. Once CSV files are generated, they are available for a full 7 days.
Posted Jan 28, 2020 - 17:16 PST
Update
All CSVs should be available for the 1/25 and 1/26 UTC days. We are still backfilling for 1/24 and 1/23.
Posted Jan 28, 2020 - 10:34 PST
Update
All CSVs should be available for the 1/25 and 1/26 UTC days. We are still backfilling for 1/24 and 1/23.
Posted Jan 27, 2020 - 17:25 PST
Identified
We are generating export files for the 1/23-1/25 UTC days for some customers. The 1/26 UTC day may be delayed as well. We apologize for the inconvenience.
Posted Jan 27, 2020 - 09:16 PST
Investigating
The Daily Export API is missing some files for the 1/23-1/25 UTC days. We are currently regenerating these files.
Posted Jan 26, 2020 - 21:52 PST
This incident affected: Dashboard and Export API.