Brief Impact to Branch API
Incident Report for Branch
Resolved
As of 8:51am PDT, the API has recovered.
Posted Jul 24, 2020 - 08:58 PDT
Investigating
Beginning this morning (PDT), we have been experiencing slight API error rates. Our engineering team is actively investigating and addressing - this is intermittently affecting dashboard, API, and links.
Posted Jul 24, 2020 - 08:13 PDT
This incident affected: API.