Drop in Tune Webhooks

Incident Report for Branch

Resolved

The TUNE webhook service is fully operational and webhooks are being sent without any delays.
Posted Nov 25, 2019 - 01:13 PST

Monitoring

Our Engineering team has fixed this issue and we have restarted sending webhooks as of 11.40 PM PT. Webhooks are being sent with a delay of 30 mins.
Posted Nov 24, 2019 - 23:48 PST

Investigating

We are experiencing a drop in Tune Webhooks beginning 11.12 PM PST. Our engineering team is investigating.
Posted Nov 24, 2019 - 23:25 PST
This incident affected: Webhooks.