Discrepancy with SKAN attributed data
Incident Report for Branch
Resolved
Backfill has now been completed. The data displayed in the dashboard should now be complete and accurate, no data was lost. If any exports containing SKAN data were preformed during this time we advise on exporting once again to ensure data accuracy.
Posted Mar 22, 2024 - 12:24 PDT
Update
We have identified the discrepancy was related to duplicate SKAN data being displayed as part of SKAN migration. Our engineering teams are now preforming a backfill to correctly display attributed data. Once the backfill has been completed the dashboard will once again reflect the correct values. If any exports containing SKAN data were preformed during this time we advise on exporting once again to ensure data accuracy.
Posted Mar 22, 2024 - 09:36 PDT
Investigating
Starting 7th March 2024, customers would observe incorrect SKAN-attributed data on the Branch dashboard. Any data that includes SKAN-attributed data exported during this time might also include incorrect data. Our Engineering team is actively working on fixing this issue.
Posted Mar 21, 2024 - 23:54 PDT
This incident affected: Export API.