Webhook Delay
Incident Report for Branch
Resolved
Webhooks queued between 1:40 and 4:03PM PT are being published over the next few hours.
Posted 5 months ago. Apr 30, 2019 - 17:34 PDT
Monitoring
As of 4:03PM PT, all webhooks are back to actively publishing in realtime. For webhooks queued between 1:40 and 4:03PM, we are evaluating the publishing for these.
Posted 5 months ago. Apr 30, 2019 - 16:28 PDT
Identified
We are still restoring realtime webhooks. These are delayed by one hour at this time.
Posted 5 months ago. Apr 30, 2019 - 15:04 PDT
Investigating
Starting 1:40pm PT Branch began having delays in sending webhooks. The team is investigating the core issue to get systems back online and publishing.
Posted 5 months ago. Apr 30, 2019 - 14:15 PDT
This incident affected: Webhooks.