Webhook Latency
Incident Report for Branch
Resolved
As of 11:00am PT, the delay in webhooks/postbacks has been resolved.
Posted Feb 24, 2020 - 11:14 PST
Investigating
As of 6:00am PT, there is approximately a 1 hour delay in sending of webhooks/postbacks. We are working to resolve this delay.
Posted Feb 24, 2020 - 10:53 PST
This incident affected: Webhooks.