Links Latency
Incident Report for Branch
Resolved
Engineering has identified the root cause and deployed a fix. Between 7:15 and 8:45 am PST customers would have experienced degraded deep-views performance.
Posted Sep 20, 2019 - 09:28 PDT
Investigating
As of 7:15am PT, alerting indicates higher latency in Links. We are investigating.
Posted Sep 20, 2019 - 08:57 PDT
This incident affected: Link Redirection.